SublimeText encloses lines in white rectangles

If you still have a problem with those solutions suggested above (with anaconda lint): Disable linting altogether within the user-defined Anaconda settings file, Anaconda.sublime-settings, via the file menu: Sublime > Preferences > Package Settings > Anaconda > Settings – User: When it opens file, just type the following and save it away 😉 {“anaconda_linting”: false} … Read more