Why does VS Code give a chip-like / distorted display when I hover over it with my mouse?

Try disabling hardware acceleration. From https://code.visualstudio.com/updates/v1_40#_disable-gpu-acceleration Disable GPU acceleration We have heard issue reports from users that seem related to how the GPU is used to render VS Code’s UI. These users have a much better experience when running VS Code with the additional –disable-gpu command-line argument. Running with this argument will disable the GPU … Read more

How to prevent Visual Studio Code from always reopening the previous files or folders?

You can also go into your settings and use the following: “window.reopenFolders”: “none” which will not reopen the folders you were working on when you closed the editor. The other options are one (the default) and all. Edit 2017-11-09: The option is now changed in latest versions. “window.restoreWindows”: “none” See Mathieu DOMER’s answer. Edit 2018-09-12: … Read more